Начальная страница

Об ошибках в данном документе сообщайте на ahmetov@geotime.pro

  • Начальная страница
Следующая →

Инструкция по установке программы GT DataStream

ООО "Гео Тайм"
2017 г.


Установка программы GT DataStream

В данной инструкции описана пошаговая установка программы GT DataStream на "чистый" компьютер (т.е. такой компьютер, где до настоящего момента не была установлена данная программа).

Содержание Установка программы GT DataStream

Системные требования к компьютеру
Установка дополнительных компонентов и программы GT DataStream


Системные требования к компьютеру

Процессор | Intel Core 2 Duo 2Ггц или выше*
Оперативная память | 2ГБайт или выше
Устройства ввода | клавиатура, мышь.
Устройства вывода | дисплей 19"
Сетевые интерфейсы | Ethernet adapter 100Mbit
Подключение к интернету | постоянное, скоростью не менее 64 кБит/с.
Операционная система | Windows XP Pro SP3, Windows 7
Дополнительное ПО | NET Framework 3.5, NET Framework 4**, Windows installer 4.5, MSSqlServer 2008R2 express
*На более слабых конфигурациях работоспособность системы падает, наблюдается высокая нагрузка и возможны запаздывания в онлайн передаче и отзывчивости программ.
**Программа использует стандартные библиотеки Windows NET Framework, если на вашем компьютере данные библиотеки не установлены вы можете скачать их перейдя по следующим ссылкам:
http://system.geotime.pro/WellDataLoader/dotnetfx35/dotnetfx35.exe - установочный пакет библиотек NET Framework 3.5
http://system.geotime.pro/HqChartViewer/DotNetFX40/dotNetFx40_Full_x86_x64.exe - установочный пакет библиотек NET Framework 4
http://system.geotime.pro/HqChartViewer/DotNetFX40/dotNetFx40LP_Full_x86_x64ru.exe - языковой пакет для NET Framework 4


Установка дополнительных компонентов и программы GT DataStream

ШАГ 1
Скопируйте на диск С папку "sqlinstall", в которой находятся дистрибутивы дополнительных компонентов.
* папку "sqlinstall" с дистрибутивами дополнительных компонентов вы можете получить у специалистов компании ООО "Гео Тайм", для этого свяжитесь с нами (общий размер каталога 586 МБайт)
ШАГ 2
В каталоге С:\sqlinstall запустите файл Components.bat. Во время его выполнения будет установлено : Windows installer 4.5; Microsoft .NET 3.5 Framework; MDAC components. Компоненты при установке могут попросить перезагрузки - в общем случае этого можно не делать.
ШАГ 3
В каталоге С:\sqlinstall запустите файл sqlex.cmd - он инсталлирует SQL Server без участия пользователя.
ШАГ 4
В каталоге С:\sqlinstall запустите файл openports.cmd - будут открыты порты для доступа по сети к базе SQL Server.
ШАГ 5
В каталоге С:\sqlinstall запустите файл setupdb.exe - запустится программа создания структуры базы данных.
ШАГ 6
Скачайте установочный пакет программы GT DataStream. Для этого в адресной строке веб-браузера введите:
http://system.geotime.pro
На открывшемся сайте щелкните по иконке программы GT DataStream
Укажите каталог для сохранения файла дистрибутива WDL1001910.exe
ШАГ 7
Запустите установочный пакет программы GT DataStream (WDL1001910.exe).
Появится окно с текстом лицензионного соглашения.
ВНИМАТЕЛЬНО ОЗНАКОМЬТЕСЬ С ЛИЦЕНЗИОННЫМ СОГЛАШЕНИЕМ. ЕСЛИ ВЫ НЕ ПРИНИМАЕТЕ УСЛОВИЯ СОГЛАШЕНИЯ ОТМЕНИТЕ УСТАНОВКУ
Поставьте переключатель "Я принимаю условия соглашения"
Нажмите Далее
Появится окно с текстом согласия на обработку пероснальных данных.
ВНИМАТЕЛЬНО ОЗНАКОМЬТЕСЬ С СОГЛАСИЕМ НА ОБРАБОТКУ ПЕРСОНАЛЬНЫХ ДАННЫХ. ЕСЛИ ВЫ НЕ ПРИНИМАЕТЕ УСЛОВИЯ ОТМЕНИТЕ УСТАНОВКУ
Поставьте переключатель "Я подтверждаю свое согласие на сбор и обработку персональных данных"
Нажмите Далее
В окне выбора каталога для установки программы оставьте путь, предлагаемый по умолчанию.
Нажмите Далее
В окне выбора папки меню "Пуск" для размещения ярлыков программы оставьте имя папки, предлагаемое по умолчанию.
Нажмите Далее
Нажмите Установить
Отобразится ход процесса установки
По окончании установки появится окно завершения
Нажмите Завершить
Программа GT DataStream запустится автоматически.
ШАГ 8
После запуска программы перейдите на вкладку ИСТОЧНИКИ.
Проверьте заполнение поля: Адрес Web сервиса: должен быть выбран http://system.geotime.pro/service.asmx
ШАГ 9
Проверьте соединение с веб сервисом нажав кнопку Проверить соединение с Web сервисом (при этом компьютер должен быть подключен к интернету)
Если подключение в порядке появится окно
Нажмите ОК
ШАГ 10
Обновите справочники кнопкой Обновить все справочники (кнопка находится во вкладке Монитор)
По завершении обновления окно будет выглядеть так
Нажмите Закрыть
Программа GT Data Stream готова к настройке источника данных и созданию скважины


Контакты

Тел 8-800-333-53-55
E-mail: info@geotime.pro
Ведущий специалист СТК
(тех.поддержка)
Ахметов Рамиль
Тел: 8 (932) 099-92-20
E-mail: ahmetov@geotime.pro