Geo Time Online

Об ошибках в данном документе сообщайте на ahmetov@geotime.pro

  • Geo Time Online
Следующая →

Руководство пользователя

GeoTimeOnline

ООО "Гео Тайм"
2014 г.


Установка GT Online

Перед установкой программы внимательно прочтите данный раздел инструкции. Если при установке возникли проблемы, не описанные в данной инструкции, свяжитесь с нами.

Содержание Установка GT Online

Рекомендуемые системные требования
Установка GT Online
Вход в GT Online
Получение учетной записи для входа в GT Online


Рекомендуемые системные требования

Процессор | Intel core i3 и выше*
Оперативная память | от 3ГБайт*
Устройства ввода | клавиатура, мышь.
Устройства вывода | дисплей разрешением 1920?1080*
Подключение к интернету | постоянное, скоростью не менее 512 кБит/с*
Операционная система | Windows XP, Windows 7, Windows 8, Windows 10
Дополнительное ПО | NET Framework 3.5 и NET Framework 4**
*Данные системные требования являются лишь рекомендуемыми и обеспечивают комфортную и отзывчивую работу системы.
**Программа использует стандартные библиотеки Windows NET Framework, если на вашем компьютере данные библиотеки не установлены вы можете скачать их c официального сайта Microsoft


Установка GT Online

В адресной строки интернет браузера Internet Explorer (EDGE) наберите следующее:
http://system.geotime.pro/
На сайте кликнете по иконке приложения GT Online
На открывшейся странице нажмите кнопку Install
Браузер предложит сохранить или выполнить скачиваемый файл. Нажмите Выполнить
В окне лицензионного соглашения нажмите кнопку Принимаю
Программа выполнит проверку приложения. После проверки приложения отобразится ход загрузки установочного файла программы на ваш компьютер. После окончания загрузки файла, установка программы пройдет в автоматическом режиме, никаких дополнительных манипуляций со стороны пользователя не требуется.
После окончания установки программы появится окно Вход в GT Online


Вход в GT Online

Вход в GT Online

Поле ввода пароля

Введите в данное поле пароль вашей учетной записи
Наверх

Поле ввода имени

пользователя

Введите в данное поле имя вашей учетной записи
Наверх

Кнопка переключения на

англоязычный интерфейс

Переключает интерфейс программы на английский язык
Наверх

Сохранить пароль

Поставьте флажок в данное поле, чтобы сохранить пароль и имя вашей учетной записи (при последующих запусках программы заполнение этих полей не потребуется)
Наверх

Автоматическое соединение

Поставьте флажок в данное поле для автоматического соединения (при последующих запусках программы окно "Вход в GT Online" не появится)
Наверх


Получение учетной записи для входа в GT Online

Для получения имени и пароля учетной записи заполните заявку (скачать бланк заявки можно тут ). Заявку отправьте на электронный адрес info@geotime.pro.
*Внимание, заявка на получение учетной записи должна быть согласована с куратором договора со стороны Заказчика (Недропользователя)


Контакты

Тел 8-800-333-53-55
E-mail: info@geotime.pro
Ведущий специалист СТК
(тех.поддержка)
Ахметов Рамиль
Тел: 8 (932) 099-92-20
E-mail: ahmetov@geotime.pro