Начальная страница

Об ошибках в данном документе сообщайте на ahmetov@geotime.pro

  • Начальная страница
Следующая →

Инструкция по обновлению GT DataStream

ООО "Гео Тайм"
2017 г.


Обновление версии GT DataStream

В данном разделе описаны два метода обновления программы: это "ручное" обновление и обновление с помощью центра обновлений GeoTimeOnline

Содержание Обновление версии GT DataStream

Обновление версии GT DataStream вручную
Обновление версии GT DataStream автоматически


Обновление версии GT DataStream вручную

ШАГ 1
Скачайте установочный пакет программы GT DataStream. Для этого в адресной строке веб-браузера введите:
http://system.geotime.pro
На открывшемся сайте щелкните по иконке программы GT DataStream
Укажите каталог для сохранения файла дистрибутива WDL1001910.exe
ШАГ 2
Удалите старую версию программы GT DataStream через Панель управления>Установка и удаление программ
ШАГ 3
Запустите установочный пакет программы GT DataStream (WDL1001910.exe).
Появится окно с текстом лицензионного соглашения.
ВНИМАТЕЛЬНО ОЗНАКОМЬТЕСЬ С ЛИЦЕНЗИОННЫМ СОГЛАШЕНИЕМ. ЕСЛИ ВЫ НЕ ПРИНИМАЕТЕ УСЛОВИЯ СОГЛАШЕНИЯ ОТМЕНИТЕ УСТАНОВКУ
Поставьте переключатель "Я принимаю условия соглашения"
Нажмите Далее
Появится окно с текстом согласия на обработку пероснальных данных.
ВНИМАТЕЛЬНО ОЗНАКОМЬТЕСЬ С СОГЛАСИЕМ НА ОБРАБОТКУ ПЕРСОНАЛЬНЫХ ДАННЫХ. ЕСЛИ ВЫ НЕ ПРИНИМАЕТЕ УСЛОВИЯ ОТМЕНИТЕ УСТАНОВКУ
Поставьте переключатель "Я подтверждаю свое согласие на сбор и обработку персональных данных"
Нажмите Далее
В окне выбора каталога для установки программы оставьте путь, предлагаемый по умолчанию.
Нажмите Далее
В окне выбора папки меню "Пуск" для размещения ярлыков программы оставьте имя папки, предлагаемое по умолчанию.
Нажмите Далее
Нажмите Установить
Отобразится ход процесса установки
По окончании установки появится окно завершения
Нажмите Завершить
Программа GT DataStream запустится автоматически.
ШАГ 4
После запуска программы перейдите на вкладку ИСТОЧНИКИ.
Проверьте заполнение поля: Адрес Web сервиса: должен быть выбран http://system.geotime.pro/service.asmx
ШАГ 5
Проверьте соединение с веб сервисом нажав кнопку Проверить соединение с Web сервисом (при этом компьютер должен быть подключен к интернету)
Если подключение в порядке появится окно
Нажмите ОК
ШАГ 6
Обновите справочники кнопкой Обновить все справочники (кнопка находится во вкладке Монитор)
По завершении обновления окно будет выглядеть так
Нажмите Закрыть
ШАГ 7
Перейдите на вкладку Монитор нажмите кнопку Старт в блоке Загрузка данных и кнопку Старт в блоке Передача в офис
На этом работа над установкой и настройкой новой версии программы GT DataStream завершена


Обновление версии GT DataStream автоматически

ШАГ 1
Запустите программу GT DataStream. Перейдите на вкладку Монитор. В блоке Информация о версиях уберите "галку" с поля Отключить проверку. Включите передачу в офис кнопкой Старт в блоке Передача в офис. Появится информация о доступных версиях для скачивания
ШАГ 2
Нажмите кнопки [image] для скачивания установочных файлов программы GT Operator и GT DataStream. Отобразится ход процесса скачивания
ШАГ 3
После скачивания установочных файлов в блоке "Версия у нас" отобразятся номера скаченных версий программ
Нажмите на кнопку [image] в строке GT DataStream. Откроется папка (каталог) содержащий скаченный дистрибутив .
ШАГ 4
Удалите старую (текущую) версию программы GT DataStream через Панель управления>Установка и удаление программ, предварительно выключив программу.
ШАГ 5
Запустите установочный пакет программы GT DataStream (WDL1001910.exe).
Появится окно с текстом лицензионного соглашения.
ВНИМАТЕЛЬНО ОЗНАКОМЬТЕСЬ С ЛИЦЕНЗИОННЫМ СОГЛАШЕНИЕМ. ЕСЛИ ВЫ НЕ ПРИНИМАЕТЕ УСЛОВИЯ СОГЛАШЕНИЯ ОТМЕНИТЕ УСТАНОВКУ
Поставьте переключатель "Я принимаю условия соглашения"
Нажмите Далее
Появится окно с текстом согласия на обработку пероснальных данных.
ВНИМАТЕЛЬНО ОЗНАКОМЬТЕСЬ С СОГЛАСИЕМ НА ОБРАБОТКУ ПЕРСОНАЛЬНЫХ ДАННЫХ. ЕСЛИ ВЫ НЕ ПРИНИМАЕТЕ УСЛОВИЯ ОТМЕНИТЕ УСТАНОВКУ
Поставьте переключатель "Я подтверждаю свое согласие на сбор и обработку персональных данных"
Нажмите Далее
В окне выбора каталога для установки программы оставьте путь, предлагаемый по умолчанию.
Нажмите Далее
В окне выбора папки меню "Пуск" для размещения ярлыков программы оставьте имя папки, предлагаемое по умолчанию.
Нажмите Далее
Нажмите Установить
Отобразится ход процесса установки
По окончании установки появится окно завершения
Нажмите Завершить
Программа GT DataStream запустится автоматически.
ШАГ 6
После запуска программы перейдите на вкладку ИСТОЧНИКИ.
Проверьте заполнение поля: Адрес Web сервиса: должен быть выбран http://system.geotime.pro/service.asmx
ШАГ 7
Проверьте соединение с веб сервисом нажав кнопку Проверить соединение с Web сервисом (при этом компьютер должен быть подключен к интернету)
Если подключение в порядке появится окно
Нажмите ОК
ШАГ 8
Обновите справочники кнопкой Обновить все справочники (кнопка находится во вкладке Монитор)
По завершении обновления окно будет выглядеть так
Нажмите Закрыть
ШАГ 9
Перейдите на вкладку Монитор нажмите кнопку Старт в блоке Загрузка данных и кнопку Старт в блоке Передача в офис
На этом работа над установкой и настройкой новой версии программы GT DataStream завершена


Контакты

Тел 8-800-333-53-55
E-mail: info@geotime.pro
Ведущий специалист СТК
(тех.поддержка)
Ахметов Рамиль
Тел: 8 (932) 099-92-20
E-mail: ahmetov@geotime.pro